[clug-talk] Website database access help

Jon me at jonwatson.ca
Sun May 28 14:49:50 PDT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Have you re-indexed the site via the Drupal admin?

Shawn wrote:
> On Sunday 28 May 2006 15:37, Shawn wrote:
>> We have a couple of tables on the Avro Museum website that are updated a
>> few times a year.  This process consists of simply deleting all records in
>> the tables, and then importing new records from a comma delimited file. 
>> I've done this and am now facing some weird issues.
>>
>> The page in question (one of them) is at
>> http://www.avromuseum.ca/index.php?q=node/12.
>>
>> I'm using Drupal for the site, and have put our tables into the Drupal
>> database.  My query is no longer finding results (so it seems).  However,
>> if I run the exact same query directly in a mysql shell I see all the
>> results I need...  So I'm kinda stumped here...  Any suggestions?
> 
> Just an update.  I thought this *could* be a permissions issue, so I have 
> logged into the MySQL shell using the same credentials the webserver would 
> and ran the query.  It returns me a bunch of records.  But the web page does 
> not...  So at least I know its not a permission problem now....
> 
> Shawn
> 
> 
> _______________________________________________
> clug-talk mailing list
> clug-talk at clug.ca
> http://clug.ca/mailman/listinfo/clug-talk_clug.ca
> Mailing List Guidelines (http://clug.ca/ml_guidelines.php)
> **Please remove these lines when replying
> 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFEehr+6jAfD5wb5y4RAvbpAJoCje4a6opAfw5lex9qMlCGWVr2QACdF53p
s6bXKrORRllK/nZLCULlKBg=
=qz8t
-----END PGP SIGNATURE-----



More information about the clug-talk mailing list