[clug-talk] configure printer

Michael Walters waltersm at telusplanet.net
Sun May 28 08:00:42 PDT 2006


Hello All,

On boot up I noticed that the computer while trying to run the cups said 
to correct the error by running /etc/rc5.d/h(something)

And I have several choices for that something and perhaps a few other 
things should be run too.

run /etc/rc5.d/hddtemp   ??
run /etc/rc5.d/s20xprint ??
Since squid is not working either should I run
run/etc/rc5.d/s20squid  ??

and should I run /etc/rd5.d/inetd ??

All help appreciated in advance.

I will check all the replies to this email for the next three days 
before trying any of them to be safe from messing up my system.

I messed up my system by trying a suggestion some people made without 
checking it out first. That is how I lost printer configuration in the 
first place.

I was thinking of doing what was suggested at boot up, if I can get it 
right.

I would do the above as super user of course.


Thanks in advance,

Michael Walters



More information about the clug-talk mailing list