[clug-talk] Sporadic Resume Problems

Curtis Sloan curtis.sloan at shaw.ca
Sat May 20 21:33:38 PDT 2006


Certain video cards are often problematic, regardless of the implementation (<- S3, swsusp2, etc.).  I'm on a handheld right now, so I can't Google to provide specifics but I think the ATI M6 or M9 (maybe both) were 2 such cards.  I have an M9 so we'll see when I get around to implementing swsusp2.

HTH,
Curtis

-----Original Message-----
From: "Jon" <me at jonwatson.ca>
To: "CLUG General" <clug-talk at clug.ca>
Sent: 20/05/06 22:00
Subject: [clug-talk] Sporadic Resume Problems

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

My system fails to resume now and again. The hard drive flickers for a
bit, the screen video lights up, but then nothing. I have to hard
shutdown the machine to get it back.

I've been experimenting with the conditions under which resume fails and
succeeds, but I haven't been able to pin anything down yet.

I know this is the impossible question, but I thought I'd ask if there
are any 'usual suspects' that I should be looking at for this type of
problem.

Any ideas?

Thanks!

J
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFEb+Xn6jAfD5wb5y4RAqKhAJ0TSHaIY7HO0aSf4le50X3bIbYj9wCZAVH0
rvwmZ/BWm7rDFCvH29fItxU=
=tea7
-----END PGP SIGNATURE-----

_______________________________________________
clug-talk mailing list
clug-talk at clug.ca
http://clug.ca/mailman/listinfo/clug-talk_clug.ca
Mailing List Guidelines (http://clug.ca/ml_guidelines.php)
**Please remove these lines when replying




More information about the clug-talk mailing list