[clug-talk] Mailing list problem

Dave Watkins - CLUG President at CLUG.ca
Fri May 19 16:46:09 PDT 2006


Hmmmmmmm............  2 days eh?

Well, that's understandable. 

I wait at least 2 days before I contact Telus on any topic. 

It takes that long for the Valium to kick in!

Cheers,

Dave Watkins
President
Calgary Linux Users Group

W: www.clug.ca
E: president at clug.ca
V: 403.701.5746 

 
-----Original Message-----
From: Ian Bruseker [mailto:ian.bruseker at gmail.com] 
Sent: Friday, May 19, 2006 11:31 AM
To: CLUG General
Subject: Re: [clug-talk] Mailing list problem

On 5/19/06, Curtis Sloan <curtis.sloan at shaw.ca> wrote:
> Why did cpweb14.idig.net receive it from itself?  Pardon me if it's
obvious to
> a *nix admin, I'm an Exchange admin and haven't run an open source mail
> server myself yet.  Seems like idig.net had some issues delivering mail?
>
Spam filtering process?  Anti-virus process?  I'd guess something like
that.  It only took 2 seconds (well, ok that's kinda a long time to
send it to itself, but if it was doing some RBL checks or something
it's conceivable), so that wasn't the big deal.  The big deal was it
sat on it for 2 days after that before delivering it to Telus.

Ian



-------------- next part --------------
A non-text attachment was scrubbed...
Name: Dave Watkins (President at clug.ca).vcf
Type: text/x-vcard
Size: 465 bytes
Desc: not available
Url : http://clug.ca/pipermail/clug-talk_clug.ca/attachments/20060519/e4a31f7c/DaveWatkinsPresidentclug.ca.vcf


More information about the clug-talk mailing list