[clug-talk] skype microphone not working

Michael Walters waltersm at telusplanet.net
Wed Mar 1 15:33:14 PST 2006


Wendell Nichols wrote:
> Open kmix, select the input tab, and enable "mic boost".  Also ensure
> that the volumes are high enough.
> wcn
_______________________________________________

I have already opened kmix, selected the input tab, and enabled "mic 
boost". And I know that the volumes are high enough because I can 
clearly hear my speech and even my normal breathing in my head phones 
even when I am recording a message on echo123 to test the microphone. 
But when the message is played back there is silence. I would not have 
been able to hear anything in my head phones if I had not enabled mic boost.

Thanks for the help any way.

Regards,

Michael
> 
> Michael Walters wrote:
> 
>>Hello All,
>>
>>I noticed that although with Kmix I could hear my voice and breath in my 
>>headphones I could not get audacity to work as I expected. I could get 
>>Audacity to produce a tone, produce a pluck, produce a silence, and 
>>produce marker clicks, I could not get audacity to record my voice, even 
>>though I could hear my voice in the head set when recording. When I 
>>played it back I got silence.
>>
>>I will try to get audacity working, and when I get audacity working I 
>>will try skype again.
>>
>>Thanks for all the help,
>>
>>Michael
>>
>>_________
Thanks everybody for the help I have received so far,

Michael Walters




More information about the clug-talk mailing list