[clug-talk] Help with Nvidia and Suse?

Shawn sgrover at open2space.com
Sun Mar 13 21:35:31 PST 2005


Thanks Marcel.  I'll let you know if the no flags or permissions bit helps.

With regards to version of the kernel, I have a concern there.  Yast is 
telling me that I have version 2.6.5-7.147 of the kernel installed, but 
version 2.6.4-52 of the source installed.  This is after updating both of 
them.  So I think my source tree doesn't match the binary kernel I have 
installed.  An easy fix would be to compile my own kernel, but then I'm sure 
things will get messed up when I do an update later on.

Thanks for the support, I'll let you know how it goes...

Shawn


On Sunday 13 March 2005 18:43, Marcel A. Lecker wrote:
> Hey Shawn,
>
> > sh NVIDIA-Linux-x86-1.0-7167-pkg1.run -q
> > --kernel-source-path=/usr/src/linux
>
> I trust you're using a standard SuSE kernel (i.e. kernel and kernel
> source up to date via YOU)? If so, have you tried just running:
>
> sh NVIDIA-Linux-x86-1.0-7167-pkg1.run  ..without flags?
>
> Also what are your permissions like on:
> NVIDIA-Linux-x86-1.0-7167-pkg1.run?
>
> I usually chmod them to 700 for good measure.
>
> Any of that help?
>
> Marcel
>
>
> _______________________________________________
> clug-talk mailing list
> clug-talk at clug.ca
> http://clug.ca/mailman/listinfo/clug-talk_clug.ca
> Mailing List Guidelines (http://clug.ca/ml_guidelines.php)
> **Please remove these lines when replying



More information about the clug-talk mailing list