[clug-talk] IPCop question

Kevin Anderson maillist at digital-adrenaline.com
Thu Nov 25 08:25:12 PST 2004


> On the topic of backups, ever tried the backup to floppy via the interface.
> It says it needs a formatted floppy.
> I tried with a floppy on which I did a fdformat /dev/fd0 before
> but the floppy remains empty although the floppy drive led is on for +/- 45
> sec. I have tried also after I put on a file system (ext3) but no luck...

I'm ashamed to admit, I used FAT.  :)

As for the suggestion of EXT2, I'd say that your test covered that too, since 
EXT3 is backwards compatible with EXT2.  It's the same thing, just the 
journaling is ignored.  My guess is that either your Floppy disk is screwed, 
or the heads on your floppy drive are screwed.  Floppys aren't very reliable, 
1.4 fixes this by creating a tar.gz, which you can scp to another location, 
and then scp back after the fact.  I think it lets you maintain multiple 
backups, so that before making any big changes (IPcop has big changes?  
Updates, I suppose.) you can back up the config, and then do the install, and 
have a backout if neccessary.  There's a management interface under the 
System tab.

Kev.



More information about the clug-talk mailing list